PowerPoint 2013 Workshop

LIS Computer Labs Announces a PowerPoint Workshop

Learn how to:
• Prepare a new slide, apply the design and change colors.
• Use a text box and a rectangular box, change colors and font size.
• Apply animation to text.
• Insert clip art or a picture.
• Sort slides and insert speaker notes, print handouts.
• Load your presentation on a remote computer and present it to the class.

Joan S. Weeks
LIS Computer Labs Mgr.
Madeline Davis
Computer Labs Assistant
2014
Creating a PowerPoint Presentation

A. Opening PowerPoint

Click on the PowerPoint icon on your desktop or All programs>>MSOffice>PowerPoint 2013 menu.

You will open a window with a dialog box with an option to create a new presentation or open an existing presentation. Click the dropdown arrow next to Layout.
Notice the different layouts. The default allows you to enter a title slide. Click each layout to see the change in the presentation window. Select the **Blank** layout.

**B. The Presentation Window**

The presentation window is the place where you design your slides. You can insert photos and graphics and create shapes, as well as add words. The presentation window has four panes: a **Slides pane** on the left, the **design pane** in the middle, and the **notes pane** and **comments pane** at the bottom.
C. Applying a Design Template

Selecting a design that will carry through all the slides enhances many presentations. To apply a design, click on **Design** tab and **select a Design**, or use the dropdown arrow to select **more designs**.

As you click on each design, it displays in the presentation window. Select a design you would like for your presentation. If you like the design but not the colors, the color scheme can be changed.

D. Slide Color Scheme

You can now change the colors on your design template as well as the text and accent colors for elements such as hyperlinks. First select the more section in the **Variants** tab. Click on the **Colors** dropdown menu.
You will now open a window with a list of elements that you can change.

You can also change the **Background** by using the dropdown arrow where the **Colors** dropdown menu was.
After you select each element, click on the **Save** button. Alternatively, you can design your colors.

Change your background color to one of your choosing.

Select **Background** and click the **Change Color** dropdown. Next select the **More Colors..** link. You will have a window with a hexagon that can be moved to various colors by left clicking, and then holding down on your mouse and dragging it to the color you want. Once you have chosen the color, you can click **OK** and you will set the color for that element. If you click on the Custom tab, you will have a slider to change colors.

Set the colors for your text, hyperlinks and accents. You should make sure there is a strong contrast between your background and text colors. If you have a large audience who will view your presentation, it is best to go with a light background and dark type such as black or navy blue. If you have a smaller audience, you can use a dark background and light colors for the type.
E. Slide Layout

1. Title slide
We have seen some of the auto layouts we can apply to our slides. The first slide will generally
be a title slide. We can select this layout from the Home tab, using the dropdown arrow next to
Layout.

Select the Title slide.

You will now have a title slide in the design view where you may enter your title.
2. Inserting another slide
To insert another slide, click on the New slide icon.

There are some other auto layouts we can apply to our succeeding slides. You can have just a heading at the top of each slide, a heading with areas for images and text, a heading with organizational charts or bar graphs. We can select these layouts from the right menu bar. Select the layout with just the **Blank** slide for this exercise.
E. Inserting text

1. Text tool
You must insert text within a text box. You cannot enter it directly on the slide. You may insert text in the body of the slide by clicking on the Insert tab then the Text Box tool.

Move your mouse over to the design area of PowerPoint, and your cursor will turn into a selection device to create a text box.

Hold your left mouse key down and drag the selection device to the lower right side of the slide then let go. You will see a text box appear.

2. Font tool
You may change the font size and type by using the typical word processing tools on the top tool bar under the Home tab.

You may select the color by using the text color tool in the bottom tool bar. If you have already typed some text, you may highlight it and then select the tools above to change it. For
presentations with a large audience, it is important not to go below a 36 pt. font. For small audiences you can go as low as 28 pts. Do not include graphs with small labels because people cannot see them on the screen or on your handouts.

F. Inserting graphics and photos

To insert graphics or photos, click on insert Online Pictures or Picture.

Online Pictures allow you to search Office online and choose from a wide array of clip art.

If you choose Picture, you should have an image on your hard drive or memory stick to insert.

You may also insert rectangular boxes or circles using the shapes icon on Home tab.

G. Adding animation

Sometimes you may want to add animation to your lines of text or images so that they can “fly in” or “dissolve.” Many other options are available from the Animations tab. Most presenters want to have the animation activated when they click the mouse, but you can use it as an exhibit that runs automatically but changes after the number of seconds that you indicate.

Click on Add Animation. Your right menu bar will open an area where you will need to select which objects to animate. Each text box and image is a separate object.
In this example, we have selected “My first point” animate and then clicked on the Effects tab and chosen “Entrance” and then picked “Fly In.” You may also add sound if you choose. It is best not to add too many effects.

H. Adding hyperlinks

You may choose hyperlinks that will take you out on the World Wide Web during your presentation. Add a text box then click on the hyperlink icon on the Insert tab.

This will open a window that you can use to fill in the URL, as well as the Text that will appear on your slide.
1. Click on the Existing File or Web Page  
2. Enter the text that your audience will see on the slide (Probably you want them to have the address of the website.  
3. Type in the Uniform Resource Locator (URL). You can copy and paste the full address of the website i.e. http://lis.cua.edu into the Address area.

2. Click OK.

3. Your slide should show the link in the design view. You will need to put the slide in presentation mode to make the link work.

Users with Disabilities

Many organizations try to comply with the Section 508 Users with Disabilities guidelines.

1. Saving your presentation

During the process of creating your presentation, you should save your presentation on your hard disk. PowerPoint presentations take lots of disk space so you may not get your entire presentation on a floppy disk. We will discuss later how to take your presentation to another location and load it on the computer there. The first time you should select File, Save as and give your presentation a name followed by the .pptx extension. (If you are showing this presentation at a place where they do not have MS PowerPoint 2013 you may save the
presentation to the earlier version by selecting .ppt. Select the My Documents folder and/or any sub-folder on the hard drive of your computer or memory stick, and then select save.

**J. Viewing and testing your presentation**

You can view and test your presentation and refine your delivery by clicking on the slide viewer icon at the bottom left corner of your screen.

This will open your screen into the viewer mode and you can move through your presentation by selecting the **left** and **right** arrow keys on the keyboard. To leave the presentation hit the **Escape** key and you will return to the design view.

**K. Slide Sorter View**

Sometimes you may want to change the order of your slides or even insert/delete another slide. You can do this by using the Slide sorter icon at the bottom left corner of your screen.

This will open a window with all your slides in thumbnail view. You can click and drag a slide to the area between two other slides then release the left mouse key and the slide will stay there. You can click between two slides then click on Insert and New Slide and you will have a blank slide.
L. Speaker Notes

It is very useful to have separate speaker notes for yourself. Usually, your audience is going to see bullets of information and you may expand points in your speaker notes. To add speaker notes in the Normal view icon at the lower left corner of your screen (usually the default view).

You may then click in the notes area and begin typing your notes.
Comments Tab
This allows you to take notes about the presentation and is similar to the Notes tab.
M. Outline View

You can view an outline of your presentation by clicking on the normal view tab on the lower bar of your screen. The outline of your presentation will appear. You can change back to the slide view by clicking the normal view tab again.
Click the slides on the left to view each slide.

By clicking on each of the numbered slides above, you will see the slide itself on the right and at the bottom you can add to your speaker notes. This is a handy view to use just before finalize your presentation to insure that everything is working together.
N. Printing handouts for your audience.

PowerPoint gives you several options for handouts. If cost and paper are a concern, you can print six slides to a page.  If you want to give your audience an area where they can make notes, you can print 3 slides to a page.  If you want to print your speaker notes along with the slides to which they pertain, you may select the speaker notes option.

Click on **File>> Print**

Go to the **Print select a printer** area of the window to make your selection. Click the **Print** button.
O. Transporting your presentation

One thing that distinguishes PowerPoint from other applications is the fact that it is usually created on one computer then presented on another computer, sometimes many states or countries away.

1. Presenting on a computer with the same version of PowerPoint

You should check with the person/s who will know about the computer (we will call the guest computer) where you plan to present to see if that computer has the same version of PowerPoint you have. If the guest computer does have the same version, then you only need to save your PowerPoint on memory stick and then run your presentation from the stick.

You should have at least a 1 Gb memory stick. Another way to transport your presentation is to email it to yourself, if you are sure the guest computer connects to the internet.

P. Running your presentation

You can run your presentation using a left mouse click to advance and bring in your animations. Alternatively, you can use the right arrow key. You can use the left arrow key to go back through your slides. **At any time you can hit the Esc key** and you will go back out to the normal view where you can click on the slide you want, then click the viewer icon.

or click on the Slide Show tab.
Presentation View
This view allows you to see the presentation as your audience would see it.
**Presenter View**

This view will allow you, as the presenter, to view your current slide with your notes and your next slide in the next frame while your audience only sees your current slide.

Icons:
- The **Pen icon** allows you to use Pen and Laser Pointer tools.
- The **Squares icon** allows you to view all your slides.
- The **Magnifying glass icon** allows you to search your presentation.
- The **Monitor icon** allows you to black out the presentation to your audience.
- The **Circle and dots icon** allows you to view the settings of your presentation.
To get to this view you can click the presentation viewer icon and the round gray circle on the presentation to Show Presenter View.

OR

Click **Set Up Slide Show** in the **Slide Show** Tab and check the box **Use Presenter View**. Then **ALT + F5** to start your presentation.

Enjoy your presentation!