Excel 2013 Workshop

Prepared by

Joan Weeks
Computer Labs Manager
&
Madeline Davis
Computer Labs Assistant
Department of Library and Information Science

June 2014
Excel 2013: Fundamentals

Course Description

This Excel 2013 hands-on course will provide staff with the skills necessary to use the functions and features of Microsoft Excel 2013 to create, edit and save Excel spreadsheets containing data for monthly statistics and other data compilation purposes. It will also include inserting charts to display data as well as HTML links.

Duration

3 hours

Learning Objectives:

- Format a spreadsheet for specific projects to include size and number of rows and columns, font, colors, cell properties
- Create headers and footers that appear on each page.
- Apply freeze panes features to worksheets
- Enter mathematical formulas and sort columns
- Sort sheets in workbooks
- Insert hyperlinks on spreadsheets
- Create a chart using the chart wizard.
- Format and add data to charts from spreadsheets

Training Methods: Hands-on computer training

Classroom Set Up: PC classroom for hands-on instruction
Contents

Unit 1 Getting Started with Excel 2013 ................................................................. 1
  Topic 1 Introducing Excel 2013 ............................................................................. 1
  Topic 2 Creating a New Workbook in Excel 2013 .............................................. 1
  Topic 3 Formatting a Worksheet in Excel 2013 .................................................... 2
  Topic 4 Entering Text into Cells ......................................................................... 10
  Topic 5 Formatting Cells in Excel 2013 ............................................................... 11
  Topic 6 Adding Worksheets .............................................................................. 16
  Topic 7 Naming the worksheets ....................................................................... 17
  Topic 8 Printing the Workbook ........................................................................ 18
  Topic 8 Saving the Workbook .......................................................................... 19

Unit 2 Working with Data in Excel 2013 ............................................................... 21
  Topic 1 Formatting Data in Excel 2013 ............................................................... 21
  Topic 2 Creating Column Headings .................................................................... 24
  Topic 3 Formatting a Column for Numbers ........................................................... 26
    Topic 4 Printing Column Heading on Every Page ............................................. 28
  Topic 5 Addition using the Formula Bar .............................................................. 29
  Topic 6 Modifying and Adding Additional Worksheets in a Workbook .......... 30
  Topic 7 Inserting Hyperlinks ............................................................................ 32

Unit 3 Working with Charts in Excel 2013 ........................................................... 33
  Topic 1 Making Charts in Excel ........................................................................ 33
  Topic 2 Change Chart Type .............................................................................. 36
Excel 2013 Workshop

Unit 1 Getting Started with Excel 2013

Topic 1 Introducing Excel 2013

Excel 2013 is a program to create workbooks with tabular data in spreadsheets and is standard on all Library Windows 7 desktops. This program is very useful for:

1. Your monthly statistics—you can automatically add up long columns of figures.
2. Vendor records to include contract information and orders
3. Financial data

Topic 2 Creating a New Workbook in Excel 2013

1. Select Start>>All Programs>>Microsoft Office>>Excel 2013

2. Excel will open a new workbook with a spreadsheet ready to use. You will see tabs, such as Home, Insert, etc., with functions along what is called a ribbon.
Topic 3 Formatting a Worksheet in Excel 2013

1. It is best to format the worksheet from the start. Just click in the box in the upper left corner above 1 and to the left of A to select the entire worksheet.

2. Roll your mouse between row 1 and 2 until you see your cursor change to a . Left click and drag to space the rows or between A and B to space the columns. If you just want to space a row or column, you may select the number of the row or the letter of the column and then move your cursor to the edge of the cell and drag as far as you need to expand the row or column. You may want to arrange the cell size to fit the data you have. For example, names of projects may take more space than the date.

3. Format Cells - Text will roll over into another cell unless you format the cells. While the whole sheet is selected, on the Home tab click format and then select Format cells.
4. Text will roll over into another cell unless you format the cells.

While the whole sheet is selected, click the **alignment** tab and click in the **wrap text** box.

Or Click **Wrap Text** within the **Alignment** section of the **Home** tab at the top of your screen.
5. **Page Layout**- To continue the page set up, click on **Page Layout** tab on the menu bar, then select **Orientation**.

Click on **Landscape** if the chart will be fairly large, i.e. more than four columns. Next click on **margins** and set those as desired. When you go back to your worksheet, you can see dotted lines delineating the standard 8 ½ X 11 sheet of paper. You can adjust your columns to fit.

6. Next click on **Margins** on the Page Layout tab and set those, as desired. When you go back to your worksheet, you can see dotted lines delineating the standard 8 ½ X 11 sheet of paper. If columns are outside of the dotted lines you should adjust your columns to fit. Otherwise the columns outside the dotted line will print on separate sheets of paper.
7. Gridlines- Most of the time you need gridlines. To set these, click in the gridlines box in the Page Layout ribbon.

8. Header and Footer- If you need a header and footer that goes on every sheet you print out it is best to set this at the start. To do this, click the Sheet Options arrow then the header/footer tab.
9. In the **Page Setup** dialog window, select the **Header/Footer** tab. Next click on **Custom Header**.
10. You can format the text, font and if desired, set pagination dates etc. from this view by clicking in each of the three sections and then selecting the appropriate button. To format the footer, click on **Custom Footer**.
Exercise:

1. In the **Left section of the header** select the text button and type the name of your project.

2. In the **Center section**, select the data button and you will enter a date formula that will change each time you update the workbook.

3. In the **Right section**, select the format page button. You will have automatic page numbering as your worksheet data continues beyond what can be printed on a single sheet of paper.

4. Click **OK** and then try the same techniques in the Footer.

11. **Borders**- If you want darker gridlines between some columns, select the column by clicking at the top and then go to the **Home** tab ribbon. Click on the **Border** icon, and then decide which line style you want on the right side. Select where it should be positioned, i.e. on the right side of the column.
12. **Freeze Panes** - It is handy if you put headings in each column to have them still how when you are way down on the 30th row for example. You can freeze the first row or two by clicking at the beginning of the row you want to freeze, then click **View** on the menu bar and selecting **freeze panes** using the dropdown arrow.

13. **Print Column Headings** - If you want your column headings to print on every page, click on the Page Layout tab and the little arrow in the bottom right of the Page Setup section.

14. Select the **Sheet tab**. In the box—Rows to repeat at top, type: $1:$1. If you want columns to repeat at the left, then in the Columns to repeat at left box type: $A:$A, for example.
Topic 4 Entering Text into Cells

1. **Data Entry** - A cell must be selected to enter data. You can choose your font, color and alignment from the home tab.

2. **Entering Text** - You may enter text or numbers either in the formula bar at the top or directly into each cell.
3. **Fill Handle** - Move your mouse over the Fill Handle to enter successive data like months of the year, days of the week. When your cursor turns to a plus sign drag to the right and the data will auto fill.

![Excel 2013 Fill Handle](image)

**Topic 5 Formatting Cells in Excel 2013**

Cells can be formatted singly or in columns and rows. If you want an entire row or column formatted then select the column or row at the top or side then follow the procedures below. There are many formatting options but several are very important for compiling numerical data.

![Excel 2013 Formatting](image)
1. **Alignment** - Click on the **Home tab>> format>> format cells** and click on **alignment** then pick the arrow next to **horizontal or vertical**.
Exercise:

1. Select the top of the A column then on the Home tab Format >> Format Cells

![Excel screenshot showing formatting options](image)

2. In the Number tab there are options for types of numbers. If the number is used in a non-calculating way, for example as a phone number, select General. If the number will be used mathematically in a non-monetary calculation select Number. Apply other characteristics as needed.

![Format Cells options](image)
3. Select the **Alignment** tab to set the **Horizontal** and/or **Vertical** alignment of the text in the cell. You may also put a check in the Wrap text box because text may run across several cells otherwise.

![Alignment Tab](image)

4. Select the **Font** tab to set the **Font, style and size** of the text in the cell. If the text is already in the cell, highlight the text in the top formula bar then select the attributes.

![Font Tab](image)
5. Select the **Border** tab to set either **Horizontal** and/or **Vertical** borders for the text in the cell. You can change the style and then apply the border.

![Format Cells dialog box showing border options](image1)

6. Select the **Fill** tab to set either **Horizontal** and/or **Vertical** cell fills. This can help for documents with long rows of figures.

![Format Cells dialog box showing fill options](image2)
7. Select the Protection tab to lock the worksheet if you plan to apply passwords or otherwise protect the workbook.

![Format Cells dialog box]

8. Select **OK** when you are finished formatting cells.

**Topic 6  Adding Worksheets**

You can make additional worksheets in the workbook by clicking at the + **symbol** at the bottom next to the **sheet tab**. If you need to make more than one sheet at a time, which is the default, right click on the **sheet tab** and select **insert >> worksheet**.

![Adding worksheets in Excel]

![Inserting worksheet menu]

**Topic 7 Naming the worksheets**

You can change the wording in the sheet tab by double-clicking in the wording. Alternatively, you can right click and select **Rename**. You can even change the color of the tab.

You may change the order of the sheets by selecting the sheet and dragging it to where you want it.
Topic 8 Printing the Workbook

1. Select the File Tab in the top left corner.
2. Select Print from the drop down menu.
3. Choose the type of printing you want to do. You can select the whole workbook, a single worksheet or several worksheets or just a selection.
4. Under the option to select the printer, you will be given choices about the active worksheet or just some of the pages. You will see a preview to the right and you should make sure all of your columns will print on the sheet and not have some on another sheet. If one or more are printing on another sheet just adjust the columns to fit it all fit on one sheet.

**Topic 8 Saving the Workbook**

1. To save the workbook, click on the **File** Tab and **Save as**. Select a folder by clicking the **Browse box** and select your folder. Give the workbook a name followed by the `.xlsx` extension, i.e. **project.xlsx**, if you will open the workbook in MS Excel 2013.
2. Give the workbook a name followed by the `.xlsx` extension. If you need to open the workbook in an earlier version of Excel such as 2003, you should save the workbook as `Excel 97-2003` with the `.xls` extension.
Unit 2 Working with Data in Excel 2013

Topic 1 Formatting Data in Excel 2013

For statistical tables, you may want to put a title across the top of the worksheet and format it in a font, color and size that make it stand out. The default font is Arial, 10 point, black.

Steps:

1. Type **My Project Statistics** in cell **B1**. Notice how it spills over in cell **C1**. You could wrap the text as we saw in Unit 1 but here we will merge the cells so this title will display across the top.
2. Highlight the text you have typed either in cell or in the formula bar at the top. Change the font size to **18** point and the color to one of your choosing. Click on **Bold**

3. If you have clicked on another cell you will need to click again in the cell where the text starts to open it for editing. Notice you cannot edit this text if you click on cell **C1**

4. Only with the Cell where you entered the data selected, can you change the font size and color.

5. You can format the cell before entering text by selecting it then applying the font, color and size you desire.

6. You can merge the cells into one cell for printing this title without gridlines. Click in cell **B1** then press and hold the Shift key while clicking on cell **E1**.
7. Click on the Merge & Center icon.

8. Alternatively, click the arrow for the Alignment panel and then on the Alignment tab check Merge cells.
Topic 2 Creating Column Headings

It is very helpful to label the Columns of data so that everyone knows what the data means.

Exercise:

1. Enter the labels: **Name of Project, No. of Hours, No. of Items, Department, and Cost.**
2. Click cell A2 and then hold the shift key and click E2.

3. From the **Home** tab in the **Font** panel, select the little arrow to open the panel.
4. Select the **Fill** tab and select a color. If you are printing black and white just use a grey tone.

![Excel Fill Tab](image)

5. Enter **Project 1** into cell **A3**. Use the fill handle to enter the next four projects.

![Excel Data Entry](image)
**Topic 3 Formatting a Column for Numbers**

As you start to analyze your data, it is important to decide what kind of numbers you will be entering in each column on the spreadsheet. As you designate a column for your numerical data, you will need to format the cells in that column at the beginning for each type of number.

1. Select **Column B** at the top. We are going to enter the number of hours. Click on the **Home** tab and then in the **Number** panel, select the little arrow to open the panel.

2. Select the **Number** tab and then in the Category select **Number**.

   Allow for two decimal places. We are going to add the hours and will enter half an hour as **.5** and a quarter of an hour as **.25**. Enter numbers for each project for hours and items.
3. In Column C, just enter whole numbers. These will be General numbers and can be added.
4. For Column D, enter the acronyms for Departments you choose.
5. Select Column E, select **Currency**. Enter numbers you chose and notice how they change to currency.
6. After you have selected your format, click **OK** and you can enter numbers in that format.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td></td>
<td>My Project Statistics</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Name of Project</td>
<td>No. of Hours</td>
<td>No. of Items</td>
<td>Department</td>
<td>Cost</td>
</tr>
<tr>
<td>3</td>
<td>Project 1</td>
<td>12.50</td>
<td>234</td>
<td>Library</td>
<td>$321.00</td>
</tr>
<tr>
<td>4</td>
<td>Project 2</td>
<td>15.00</td>
<td>302</td>
<td>Computing</td>
<td>$432.00</td>
</tr>
<tr>
<td>5</td>
<td>Project 3</td>
<td>24.00</td>
<td>451</td>
<td>Human Resources</td>
<td>$654.00</td>
</tr>
<tr>
<td>6</td>
<td>Project 4</td>
<td>32.00</td>
<td>541</td>
<td>Finance</td>
<td>$764.00</td>
</tr>
</tbody>
</table>

7. The Format Cells **Number** tab should display with the default General number selected.
   a. **General** - This selection works for simple numbers including those that will be added as well as text.
   b. **Number** - Select this option to indicate decimals and negative numbers.
   c. **Currency** - Select this option to indicate general monetary numbers. You can indicate foreign currency.
   d. **Accounting** - Select this option to align decimals in the currency values.
      a. **Date** - Use this option to format the date in various styles
      b. **Percentage** - Multiplies the cell value by 100 and displays the % sign.
      c. **Fraction** - Renders fractions in various forms such as quarters or up to three digits
      d. **Scientific** - Only allows for designation of decimal places
      e. **Text** - Very useful to enter email addresses or mixed numbers and letters,
      f. **Special** - Use for zip codes, phone numbers and SSNs. It can format for different countries.
      g. **Custom** - Gives the ability to select a code to render the numbers in a particular format.

8. You can use the quick number format selector on the **Home** tab, **Number** panel, if you just need to apply the format without making changes.
Topic 4 Printing Column Heading on Every Page

It is difficult to read columns of numbers without headings at the top of each page.

1. To print headings at the top of each page, select the Page Layout tab and click the little arrow in the Page Setup panel.

2. On the Page Setup panel, select the Sheet tab. In the box rows to repeat at top, type $2:$2. If you want columns to repeat at the left, then in the columns to repeat type $A:$A for example.
Topic 5 Addition using the Formula Bar

If you want to add numbers in a column, the best way is to enter a formula at the end of the column. Just click in the bottom cell in the column, and then click on the function sign in the formula area and then click sum and OK. Make sure the correct column and rows are included in the formula.

Exercise:

1. Select cell B7 then click the == sign in the formula bar. Select Sum and OK.
2. Use the fill handle move to the next cell and the formula will be entered and the sum will be added automatically.
3. We also want to add column E but it isn’t adjacent. Instead we will copy and paste the formula. Select cell c7 and right click then select Copy. Excel will highlight the cell. Select cell e7 and right click and select Paste (Select the Function option.)
Topic 6 Modifying and Adding Additional Worksheets in a Workbook

For many projects, you will need additional worksheets to capture or track statistics.
Once you have formatted the first sheet you may find that with a few modifications it would be suited to the second sheet.

1. To copy the entire sheet, select the upper left corner.
2. Select Edit >> Copy
3. Select the Sheet 2 tab at the bottom
4. On Sheet 2 select the upper left corner.
5. Select Edit >> Paste

Press Esc if you want to get rid of the highlighting on first page.

You may add an additional worksheet to the workbook at any time.

Select the Sheet 3 tab then right click, select Insert. This will open a window where you can select Worksheet.
Topic 7 Inserting Hyperlinks

Hyperlinks can be useful to embed web pages that are relevant to your statistics. For example, the reference teams have a web page with monthly statistics.

Exercise:

1. Select cell D3 and click on the hyperlink icon on the Insert tab.

2. In the Text to display box type: Libraries and in the Address box type or paste: http://libraries.cua.edu
Unit 3 Working with Charts in Excel 2013

Topic 1 Making Charts in Excel

After you have entered the labels in A for your projects and data in a column B for the hours you spent, you may want to have a graph to display the information because a picture is worth a thousand words.

1. In this example, select all the Data in Columns A and B that you want to display on the chart and then click on the Insert tab, Charts panel. If you know exactly what type of chart you need you can select it from the panel. Click the small arrow in the charts panel to see all the options.

2. In the window that opens, select the type of graph you want. We will select the Column chart first. Click OK.
3. You will see the ribbon change to **Chart Tools**.

4. If you double click on your chart you will open a **Format Chart Area** window.
4. You can select different parts of the chart and apply special formats.
8. You may want the chart as a new sheet in your workbook or as an object on the current sheet. Click **OK**.

9. You can click and move the chart around to the location you desire.

**Topic 2 Change Chart Type**

Perhaps you would rather have a pie chart to display this data.

1. With the chart selected, click on the Change Chart Type panel.
2. You can change to a pie chart. Next right click on the pie and select Add Data Labels.

3. Select the Pie chart and change the labels as desired.
4. You could change the pie to the percentage of time each project took. With the chart selected, click on the chart layout with the % signs.

5. You can add a legend by clicking on the Add element dropdown.